About the dashboard

The dashboard uses real time data to tell you if ABRS online is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact on:

- 13 62 50 if calling from within Australia, or

- +61 2 62163440 if calling from overseas.

For details of upcoming maintenance events, visit the systems maintenance page.

Current system status

This is an example incident
Incident Report for ABRS online
Resolved
Empathize with those affected and let them know everything is operating as normal.
Posted Nov 30, 2021 - 11:51 AEDT
Monitoring
Let your users know once a fix is in place, and keep communication clear and precise.
Posted Nov 30, 2021 - 11:41 AEDT
Identified
As you continue to work through the incident, update your customers frequently.
Posted Nov 30, 2021 - 11:47 AEDT
Investigating
When your product or service isn’t functioning as expected, let your customers know by creating an incident. Communicate early, even if you don’t know exactly what’s going on.
Posted Nov 30, 2021 - 12:16 AEDT